Resolved - Active Learn primary, secondary and Edexcel Online (EOL)

Incident

Resolved - Active Learn primary, secondary and Edexcel Online (EOL)

Status: Closed
Start:
End:
Duration: 48 minutes
Affected Components:
UK Teaching and Awarding Active Learn Primary Active Learn Secondary Edexcel Online(EOL)
Update

We're getting customer reports that they are unable to login to site. We are working to restore services and will update you within the next hour.

Update

We have identified the problem with Active Learn Primary, secondary and Edexcel Online (EOL). We are working to implement a solution and will update you with new information once it becomes available.

Update

We have confirmed a technical issue that may impact your Active Learn primary, secondary and Edexcel Online (EOL). Some customers may be unable to login to the site. Teams are working to resolve this issue. We sincerely apologize for any inconvenience.

Resolved

Services are now restored to being healthy and stable. Thank you for your patience as we worked to resolve this issue.