Degraded Performance: Credly

Incident

Degraded Performance: Credly

Status: Closed
Start:
End:
Duration: 2 days 23 hours 44 minutes
Affected Components:
Update

We're getting customer reports that they cannot navigate after signing in. We are working to restore services and will update you within the next hour.

Update

We have confirmed a technical issue that may impact customer's ability to navigate after signing in. We apologize for the inconvenience while we work to resolve the issue and will update you when new information becomes available.

Resolved

Services are now restored to being healthy and stable. Thank you for your patience as we worked to resolve this issue.