Degraded Performance
Incident
2026-04-15T16:50:00.0000000Z
Degraded Performance
Status: In Progress
Start:
2026-03-26T18:39:00.0000000Z
Affected Components:
English Language Learning
Pearson Test of English (PTE)
Update
2026-03-26T18:39:00.0000000Z
2026-03-26T18:39:00.0000000Z
We're getting customer reports that they cannot (what are they trying to do?). We are working to restore services and will update you within the next hour.
Update
2026-04-15T16:50:00.0000000Z
2026-04-15T16:50:00.0000000Z
We have confirmed a technical issue that may impact your course(s). Some customers may be unable to login. Teams are working to resolve this issue. We sincerely apologize for any inconvenience.