Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 11 minutes
Affected Components:
Higher Education Courseware Revel
Update

We're getting customer reports that some users are unable to login. We are working to restore services and will update you within the next hour.

Update

We have confirmed a technical issue that may impact customer's ability to login. We apologize for the inconvenience while we work to resolve the issue and will update you when new information becomes available.

Update

We apologize for the technical issue impacting course logins. Technology teams are engaged and working on restoring services. We appreciate your patience and will provide an update when new information becomes available.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.