Issue Detected*

Incident

Issue Detected*

Status: Closed
Start:
End:
Duration: 6 days 22 hours 38 minutes
Affected Components:
Higher Education Courseware English Language Learning Mastering Revel Reader+ / eBook / eText
Update

TEST: We're getting customer reports that they cannot (what are they trying to do?). We are working to restore services and will update you in 60 minutes. 

Update

TEST: We have identified the problem with (EDIT: course access, content, quizzes.) We are working to implement a solution and will update you with new information once it becomes available.  

Update

TEST: We have confirmed a technical issue that may impact your course(s). Some customers may be unable to (what can't they do?). Teams are working on resolving this issue; we apologize for any inconvenience. 

Update

TEST: We have identified the problem with (EDIT: course access, content, quizzes.) We are working to implement a solution and will update you with new information once it becomes available.  

Resolved

[TEST] Services remain healthy and stable, and the issue is now resolved.