Unavailable *

Incident

Unavailable *

Status: Closed
Start:
End:
Duration: 10 minutes
Affected Components:
Higher Education Courseware English Language Learning Clinical Assessments UK Teaching and Awarding AimswebPlus Pearson Test of English (PTE) Active Hub English Benchmark Young Learners (EBYL) Learning Catalytics ATP (NNAT-3, TELL, GRADE, GMADE) Active Learn Primary Mastering MyEnglishLab (MEL) Keystone (DRA-3/EDL-2, Write to Learn) Active Learn Secondary Pearson English Connect (PEC) Q-Global MathXL For School Direct Learner Work Transfer (DLWT) MyLab Pearson English Portal (PEP) Q-Interactive Edexcel Online(EOL) Pearson English Portal App Pearson Interactive Labs Review360 ePEN Pearson + Pearson Practice English (PPE) App Work Sampling Online Exam Viewer Revel Reader+ / eBook / eText Exam Wizard Test Hub StatCrunch Gateway Versant Novas Online Marking Pearson Onscreen Testing Platform (POP) Results Plus Secure File Transfer (SFT) SharePoint Special Considerations International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We are investigating an issue with (the course launch, assessments, and sign-in.) As a result, customers may see an (error message, blank page, and slowness) when attempting to (what are they doing?) We will update you in the next 60 minutes with more information.

Resolved

Services remain healthy and stable, and the issue is now resolved.