The issue affecting ActiveHub and ePen is now resolved

Incident

The issue affecting ActiveHub and ePen is now resolved

Status: Closed
Start:
End:
Duration: 16 minutes
Affected Components:
UK Teaching and Awarding Active Hub ePEN
Update

Some customers are reporting that they are receiving an error message when attempting to access Active Hub. We are working to restore services and will update you in 60 minutes.

Update

We have confirmed a technical issue that is impacting Active Hub and ePen. Customers may be unable to access their products. Teams are working on resolving this issue; we apologize for any inconvenience.

Update

Technical teams have identified the issue and have applied resolution actions. The incident is currently in a monitoring state to ensure service stability, however access to both ActiveHub and ePen is restored.

Resolved

We appreciate your patience while we addressed the issues affecting Active Hub and ePen. This incident is now resolved.