Resolved - Active HUB and EPen login issue

Incident

Resolved - Active HUB and EPen login issue

Status: Closed
Start:
End:
Duration: 27 minutes
Affected Components:
UK Teaching and Awarding Active Hub ePEN
Update

We're getting customer reports that users cannot login to the site and receiving error message. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact customers are unable to login. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We have confirmed a technical issue that may impact your course(s). Some customers may be unable to login. Teams are working on resolving this issue; we apologize for any inconvenience. 

Resolved

Services remain healthy and stable, and the issue is now resolved.