Degraded Performance: Pearson Test of English (PTE)

Incident

Degraded Performance: Pearson Test of English (PTE)

Status: Closed
Start:
End:
Duration: 2 hours 27 minutes
Affected Components:
English Language Learning Pearson Test of English (PTE)
Update

We're getting customer reports that they cannot login to their tests. We are working to restore services and will update you in 60 minutes. 

Resolved

Services remain healthy and stable, and the issue is now resolved.