Unavailable - Novas and Review 360

Incident

Unavailable - Novas and Review 360

Status: Closed
Start:
End:
Duration: 1 hour 49 minutes
Affected Components:
Clinical Assessments UK Teaching and Awarding Review360 Novas
Update

We're getting reports that some customers may not be able to access Novas. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact customers’ trying to access Novas and Review 360. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We have confirmed a technical issue is preventing customers from accessing Novas and Review 360. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We have identified the problem with preventing access to Novas and Review 360. We are working to implement a solution and will update you with new information once it becomes available.  

Update

Teams have made significant progress toward resolving the issue, but some users may still be experiencing difficulties when accessing Novas and Review 360. We apologize for the inconvenience and will update you in (x) hours.

Resolved

Services remain healthy and stable, and the issue is now resolved.