Active Hub and ePen Unavailable

Incident

Active Hub and ePen Unavailable

Status: Closed
Start:
End:
Duration: 3 hours 19 minutes
Affected Components:
UK Teaching and Awarding Active Hub ePEN
Update

We're getting customer reports that some users are experiencing an error message when attempting to log into the site. We are working to restore services and will update you in 60 minutes. 

Update

We have identified the problem with site login for ePen and Active Hub services, resulting in an error message when attempting to log into the sites. We are working to implement a solution and will update you with new information once it becomes available.  

Update

Teams have made significant progress toward resolving the issue, but some users may still be experiencing an issue with login and error messages. We apologize for the inconvenience and will update you in 1 hour.

Resolved

Services remain healthy and stable, and the issue is now resolved.