Issue affecting Active Hub and ePEN has been resolved.

Incident

Issue affecting Active Hub and ePEN has been resolved.

Status: Closed
Start:
End:
Duration: 16 minutes
Affected Components:
UK Teaching and Awarding Active Hub ePEN
Update

Some customers are reporting that they cannot access Active Hub, and receive the following error "Unable to login. Please contact administrator". We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact login to Active Hub and ePEN, where some users receive the error "Unable to login. Please contact administrator". Teams are working on resolving this issue; we apologize for any inconvenience. 

Update

We apologize for the technical issue impacting Active Hub and ePEN. Technology teams are engaged and confirmed that some services have been restored. We appreciate your patience and will provide an update in 60 minutes. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.