Unavailable

Incident

Unavailable

Status: Closed
Start:
End:
Duration: 1 hour 34 minutes
Affected Components:
UK Teaching and Awarding Exam Viewer Exam Wizard
Update

We're getting customer reports that Some user are experiencing an error message when attempting to Login site. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact Exam Wizard and Exam Viewer customers' where users are experiencing an error message when attempting to Login site. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

Teams have made significant progress toward resolving the issue, service is restored for some but other users may still be experiencing an error message when attempting to Login site. We apologize for the inconvenience and will update you in 1 hour.

Resolved

Services remain healthy and stable, and the issue impacting Exam Wizard and Exam Viewer is now resolved.