RESOLVED: Active Hub and EPen unavailable.

Incident

RESOLVED: Active Hub and EPen unavailable.

Status: Closed
Start:
End:
Duration: 26 minutes
Affected Components:
UK Teaching and Awarding Active Hub ePEN
Update

We're receiving customer reports that some users are unable to access Active Hub and are receiving an 'Unable to log in, please contact administrator error message. We are working to restore services and will update you in 60 minutes. 

Update

We apologize for the technical issue impacting Active Hub and Epen. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Update

Teams have made significant progress toward resolving the issue, but some users may still be experiencing access issues to Active Hub and EPen. We apologize for the inconvenience and will update you when more information is available.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.