Exam Wizard and Exam Viewer - Unavailable

Incident

Exam Wizard and Exam Viewer - Unavailable

Status: Closed
Start:
End:
Duration: 1 hour 50 minutes
Affected Components:
UK Teaching and Awarding Exam Viewer Exam Wizard
Update

Some users have reported that they are unable to access Exam Wizard. Technical teams are engaged to restore services and we will provide more information once it is made available.

Update

Technical teams have identified the problem with Exam Wizard and Exam Viewer. We are working to implement a solution and will update you with new information once it becomes available.  

Update

Technical teams have applied the corrective actions to Exam Wizard and Exam Wizard and are currently monitoring the services. More information would be provided once it becomes available. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.