Issue affecting Exam Wizard and Exam Viewer is resolved.
Issue affecting Exam Wizard and Exam Viewer is resolved.
2025-07-21T09:54:00.0000000Z
2025-07-21T09:54:00.0000000Z
We're getting customer reports that they are experiencing error messages when attempting to access the Exam Wizard site. We are working to restore services and will update you in 60 minutes.
2025-07-21T10:00:00.0000000Z
2025-07-21T10:00:00.0000000Z
We have confirmed a technical issue that may impact your access to Exam Wizard and Exam Viewer. Teams are working on resolving this issue; we apologize for any inconvenience.
2025-07-21T10:07:00.0000000Z
2025-07-21T10:07:00.0000000Z
Technical teams have restored service and are continuing to monitor the environment to ensure service stability. We apologize for the inconvenience caused while we work to resolve the issue. We will update you when new information becomes available.
2025-07-21T10:09:00.0000000Z
2025-07-21T10:09:00.0000000Z