HED Multiple applications are unavailable

Incident

HED Multiple applications are unavailable

Status: Closed
Start:
End:
Duration: 46 minutes
Affected Components:
Higher Education Courseware Learning Catalytics Pearson Interactive Labs StatCrunch
Update

Some users are unable to access the Pearson Interactive labs and are receiving error. Technical teams are engaged and are currently investigating.

Update

Some users are facing issue while accessing the Pearson interactive labs, Learning Catalytics and StatCrunch.  Technical teams are engaged and currently investigating  and will update you with new information once it becomes available.  


Update

Technical teams have identified the problem with Pearson Interactive Labs, Learning Catalytics and StatCrunch. The applications are currently unavailable and teams are working to implement a solution and will update you with new information once it becomes available.  

Update

Technical teams have applied the fix and applications are intermittently available for the users. Technical teams are currently testing and updates will be provided once more information becomes available.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.