Pearson Interactive Labs issue

Incident

Pearson Interactive Labs issue

Status: Closed
Start:
End:
Duration: 36 minutes
Affected Components:
Higher Education Courseware Learning Catalytics Pearson Interactive Labs StatCrunch
Update

We're getting some customer reports that they cannot access their Pearson Interactive Lab courses. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact customers’ when attempting to access Pearson Interactive :abs, StatCrunch and Learning Catalytics. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We apologize for the technical issue impacting Pearson Learning Labs, StatCrunch and Learning Catalytics. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update in when new information becomes available. 


Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.