Unavailable

Incident

Unavailable

Status: Closed
Start:
End:
Duration: 1 hour 50 minutes
Affected Components:
UK Teaching and Awarding Active Learn Primary Active Learn Secondary Edexcel Online(EOL)
Update

We're getting customer reports that some users are unable to access Active Learn Primary and Active Learn Secondary. Technical teams are engaged and are currently working to restore the services.  We will provide an update once more information is available.

Update

Technical teams have identified the problem with Active Lear Primary, Active Learn Secondary and Edexcel Online(EOL). Technical teams are working to implement a solution and will update you with new information once it becomes available.  

Update

We apologize for the technical issue impacting Active Learn Primary, Active Learn Secondary and Edexcel(EOL). Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.