Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 2 hours 42 minutes
Affected Components:
Clinical Assessments Q-Global Q-Interactive
Update

We're getting customer reports that they cannot access the Q-Global. We are working to restore services and will update you in 60 minutes. 

Update

We have identified the problem with Q-Global and Q-interactive. We are working to implement a solution and will update you with new information once it becomes available.  

Update

We apologize for the technical issue impacting Q-Global and Q-Interactive. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update in when new information becomes available. 

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.