Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 4 minutes
Affected Components:
English Language Learning Pearson Test of English (PTE)
Update

We're getting customer reports that they cannot (what are they trying to do?). We are working to restore services and will update you in 60 minutes. 

Resolved

Services remain healthy and stable, and the issue is now resolved.