Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 28 minutes
Affected Components:
English Language Learning Pearson Test of English (PTE) English Benchmark Young Learners (EBYL) Versant
Update

We're getting customer reports that they cannot log in to the application. We are working to restore services and will update you in 60 minutes. 

Update

We have identified the problem with course access We are working to implement a solution and will update you with new information once it becomes available.  

Update

We apologize for the technical issue impacting course access. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.