Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 20 minutes
Affected Components:
Clinical Assessments Q-Global Q-Interactive
Update

We're getting customer reports that some users are experiencing an error message when attempting to Login Q global site. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that is impacting users who are experiencing an error message when attempting to Login Q global and Q interactive sites. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We apologize for the technical issue impacting login. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update in when new information becomes available. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.