Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 16 minutes
Affected Components:
Clinical Assessments Q-Global Q-Interactive
Update

We're getting customer reports that some users are unable to login with an unable to login. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact your courses. Some customers may be unable to login to Q-Global and Q-Interactive. Teams are working on resolving this issue; we apologize for any inconvenience. 

Update

We have confirmed a technical issue that may impact customers' login to Q-Global and Q-Interactive. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.