Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 53 minutes
Affected Components:
Higher Education Courseware Learning Catalytics Mastering MyLab Pearson +
Update

We're getting customer reports that they cannot multiple products. We are working to restore services and will update you in 60 minutes. 

Update

We apologize for the technical issue impacting (what happened?). Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update in (x Time or when new information becomes available). 


Update

Test Teams have made significant progress toward resolving the issue, but some users may still be experiencing (what can't they do?). We apologize for the inconvenience and will update you in (x) hours.

Update

Test 2 We apologize for the technical issue impacting (what happened?). Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update in (x Time or when new information becomes available). 


Update

Test 3 Teams have made significant progress toward resolving the issue, but some users may still be experiencing (what can't they do?). We apologize for the inconvenience and will update you in (x) hours.

Resolved

Test Services remain healthy and stable, and the issue is now resolved.