Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 8 minutes
Affected Components:
Higher Education Courseware Mastering MathXL For School MyLab Pearson +
Update

We're getting customer reports that they cannot log into their courses. We are working to restore services and will update you in 60 minutes. 

Update

We have identified the problem with course login. We are working to implement a solution and will update you with new information once it becomes available.  

Update

We have confirmed a technical issue that may impact customers’ login. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We apologize for the technical issue impacting course login. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Resolved

Services remain healthy and stable, and the issue is now resolved.