Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 21 minutes
Affected Components:
Higher Education Courseware Mastering MyLab Pearson +
Update

We're getting customer reports that some users are experiencing an error message Unable to login, Please contact administrator when attempting to log in. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact customers being able to login to Mastering, MyLab and Pearson+. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

We apologize for the technical issue impacting Mastering, MyLab and Pearson+. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.