Unavailable
Incident
2025-01-27T17:19:00.0000000Z
Unavailable
Status: Closed
Start:
2025-01-27T17:08:00.0000000Z
End:
2025-01-27T17:19:00.0000000Z
Duration: 11 minutes
Affected Components:
Higher Education Courseware
Learning Catalytics
Mastering
MathXL For School
MyLab
Pearson Interactive Labs
Pearson +
Revel
StatCrunch
Update
2025-01-27T17:08:00.0000000Z
2025-01-27T17:08:00.0000000Z
We are investigating an issue that is impacting course access. As a result, customers may see a 504-error message when attempting to sign in courseware. We will provide an update in the next hour.
Resolved
2025-01-27T17:19:00.0000000Z
2025-01-27T17:19:00.0000000Z