Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 42 minutes
Affected Components:
Clinical Assessments AimswebPlus Q-Global Q-Interactive
Update

Some customers are reporting that they cannot access Q-Interactive and Q-Global, receiving the error message "Unable to login. Please contact your administrator." We are working to restore services and will update you in 60 minutes.

Update

We have confirmed a technical issue that may impact your course(s). Some customers may be unable to access Q-Interactive and Q-Global. Teams are working on resolving this issue; we apologize for any inconvenience.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.