Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 1 hour 25 minutes
Affected Components:
Clinical Assessments Q-Global Q-Interactive
Update

We're getting customer reports that they cannot login to Q-Interactive. We are working to restore services and will update you in 60 minutes. 

Update

We apologize for the technical issue impacting Q-Interactive as well as Q-Global. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 

Update

We apologize for the technical issue impacting Q Interactive and Q Global. Technology teams are engaged and working to restore services: we appreciate your patience and will provide an update when new information becomes available. 


Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.