Degraded Performance
Maintenance
2024-12-12T14:02:00.0000000Z
Degraded Performance
Status: Closed
Start:
2024-11-06T13:48:00.0000000Z
End:
2024-12-12T14:02:00.0000000Z
Duration: 36 days 14 minutes
Affected Components:
Higher Education Courseware
Mastering
Pearson +
StatCrunch
Update
2024-11-06T13:48:00.0000000Z
2024-11-06T13:48:00.0000000Z
We're getting reports that some customers are getting an error when accessing their courses.We are working to restore services and will update you in 60 minutes.
Resolved
2024-12-12T14:02:00.0000000Z
2024-12-12T14:02:00.0000000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.