Test Scenario 1 - Degraded Performance

Incident

Test Scenario 1 - Degraded Performance

Status: Closed
Start:
End:
Duration: 2 minutes
Affected Components:
English Language Learning Higher Education Courseware Clinical Assessments UK Teaching and Awarding AimswebPlus Pearson Test of English (PTE) Active Hub English Benchmark Young Learners (EBYL) Learning Catalytics ATP (NNAT-3, TELL, GRADE, GMADE) Active Learn Primary Mastering MyEnglishLab (MEL) Keystone (DRA-3/EDL-2, Write to Learn) Active Learn Secondary Pearson English Connect (PEC) Q-Global MathXL For School MyLab Pearson English Portal (PEP) Q-Interactive Edexcel Online(EOL) Pearson English Portal App Pearson Interactive Labs Review360 Pearson + Pearson Practice English (PPE) App Work Sampling Online Revel Reader+ / eBook / eText Exam Wizard Test Hub StatCrunch Versant Pearson Onscreen Testing Platform (POP) Results Plus International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We are testing a new alert system. This is a test and does not impact your course. 

Resolved

We have concluded the maintenance event. Thanks for your patience as we completed this update.