Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 1 hour 42 minutes
Affected Components:
Higher Education Courseware Mastering MathXL For School
Update

We're getting customer reports that some users cannot access their courses. We are working to restore services and will update you in 60 minutes. 

Update

We have confirmed a technical issue that may impact both Mastering and XL customers. We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Update

Teams have made significant progress toward resolving the issue, but some users may still be experiencing an issue with accessing their Master and XL courses. We apologize for the inconvenience and will update you in 30 minutes.

Resolved

We appreciate your patience while we addressed this issue. This incident is now resolved.