Statuscast Testing Akamai With An Open Incident Matching Components
Incident
2024-05-31T17:26:00.0000000Z
Statuscast Testing Akamai With An Open Incident Matching Components
Status: Closed
Start:
2024-05-31T15:52:00.0000000Z
End:
2024-05-31T17:26:00.0000000Z
Duration: 1 hour 34 minutes
Affected Components:
English Language Learning
English Benchmark Young Learners (EBYL)
Test Hub
International Certificate (PTE General)
Readiness Test
Level Test
Benchmark Test
Update
2024-05-31T15:52:00.0000000Z
2024-05-31T15:52:00.0000000Z
Statuscast Testing Akamai With An Open Incident Matching Components
Update
2024-05-31T17:22:00.0000000Z
2024-05-31T17:22:00.0000000Z
This is an update to the open incident
Resolved
2024-05-31T17:26:00.0000000Z
2024-05-31T17:26:00.0000000Z
closed