Test Scenario 2 - Unavailable

Incident

Test Scenario 2 - Unavailable

Status: Closed
Start:
End:
Duration: 6 minutes
Affected Components:
English Language Learning Reader+ / eBook / eText
Update

We are testing a new alert system. This is a test and does not impact your course.

Update

We have confirmed a technical issue that may impact customers' (what can't they do?). We apologize for the inconvenience while we work to resolve the issue. We will update you when new information becomes available.

Resolved

Services remain healthy and stable, and the issue is now resolved.