Test Scenario 1 - Degraded Performance

Incident

Test Scenario 1 - Degraded Performance

Status: Closed
Start:
End:
Duration: 7 minutes
Affected Components:
English Language Learning Test Hub International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We are testing a new alert system. This is a test and does not impact your course. 

Update

We have identified the problem with (EDIT: course access, content, quizzes.) We are working to implement a solution and will update you with new information once it becomes available.  

Resolved

Services remain healthy and stable, and the issue is now resolved.