Test Scenario 1 - Degraded Performance
Incident
2024-05-17T14:56:00.0000000Z
Test Scenario 1 - Degraded Performance
Status: Closed
Start:
2024-05-17T14:50:00.0000000Z
End:
2024-05-17T14:56:00.0000000Z
Duration: 6 minutes
Affected Components:
English Language Learning
Pearson English Portal (PEP)
Reader+ / eBook / eText
Update
2024-05-17T14:50:00.0000000Z
2024-05-17T14:50:00.0000000Z
We are testing a new alert system. This is a test and does not impact your course.
Update
2024-05-17T14:52:00.0000000Z
2024-05-17T14:52:00.0000000Z
We have confirmed a technical issue that may impact your course(s). Some customers may be unable to (what can't they do?). Teams are working on resolving this issue; we apologize for any inconvenience.
Resolved
2024-05-17T14:56:00.0000000Z
2024-05-17T14:56:00.0000000Z