Test Scenario 1 - Degraded Performance

Incident

Test Scenario 1 - Degraded Performance

Status: Closed
Start:
End:
Duration: 7 minutes
Affected Components:
English Language Learning MyEnglishLab (MEL) Pearson English Connect (PEC) Pearson English Portal (PEP)
Update

We are testing a new alert system. This is a test and does not impact your course. 

Update

We have confirmed a technical issue that may impact your course(s). Some customers may be unable to (what can't they do?). Teams are working on resolving this issue; we apologize for any inconvenience. 

Resolved

We have concluded the maintenance event. Thanks for your patience as we completed this update.