Test Scenario 2 - Unavailable

Incident

Test Scenario 2 - Unavailable

Status: Closed
Start:
End:
Duration: 2 minutes
Affected Components:
English Language Learning English Benchmark Young Learners (EBYL) Test Hub International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We are testing a new alert system. This is a test and does not impact your course.

Resolved

Services remain healthy and stable, and the issue is now resolved.