Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 1 hour 9 minutes
Affected Components:
English Language Learning Higher Education Courseware Clinical Assessments UK Teaching and Awarding AimswebPlus Pearson Test of English (PTE) English Benchmark Young Learners (EBYL) Learning Catalytics ATP (NNAT-3, TELL, GRADE, GMADE) Mastering MyEnglishLab (MEL) Keystone (DRA-3/EDL-2, Write to Learn) Pearson English Connect (PEC) Q-Global MathXL For School MyLab Pearson English Portal (PEP) Q-Interactive Pearson English Portal App Pearson Interactive Labs Review360 Pearson + Pearson Practice English (PPE) App Work Sampling Online Revel Reader+ / eBook / eText Test Hub StatCrunch Versant International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We are aware of an issue where some customers may be unable to launch courses. We are working to restore services and will update you in 60 minutes. 

Update

Some Mastering customers are also affected by this course access issue. We are working to implement a solution and will update you with new information once it becomes available.  

Update

We have identified the problem with course access. We are working to implement a solution and will update you in 60 minutes.  

Resolved

Systems are fully operational, and we have resolved this incident. We appreciate your patience as we worked to address the issue.