Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 37 minutes
Affected Components:
English Language Learning Higher Education Courseware Clinical Assessments AimswebPlus Pearson Test of English (PTE) English Benchmark Young Learners (EBYL) Learning Catalytics ATP (NNAT-3, TELL, GRADE, GMADE) Mastering MyEnglishLab (MEL) Keystone (DRA-3/EDL-2, Write to Learn) Pearson English Connect (PEC) Q-Global MathXL For School MyLab Pearson English Portal (PEP) Q-Interactive Pearson English Portal App Pearson Interactive Labs Review360 Pearson + Pearson Practice English (PPE) App Work Sampling Online Revel Reader+ / eBook / eText Test Hub StatCrunch Versant International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

INVESTIGATING: Some customers are unable to access their Mastering based courses and are experiencing a "504 Page Not found" error message when attempting to log in.  We are working to restore services and will update you in 60 minutes. 

Update

INVESTIGATING: Some customers are unable to access their Mastering & MyLab based courses and are experiencing a "504 Page Not found" error message when attempting to log in. Technical teams are engaged and are investigating the issue.

Resolved

Services remain healthy and stable, and the issue is now resolved.

Root Cause

RESOLVED: The Log in issue related to Mastering & MyLab has been resolved and customers are now able to access their courses.