Scheduled Akamai Test
Maintenance
2023-11-16T16:35:07.3670000Z
Scheduled Akamai Test
Status: Closed
Start:
2023-11-16T16:15:00.0000000Z
End:
2023-11-16T16:35:07.3670000Z
Duration: 20 minutes
Affected Components:
Update
2023-11-16T16:15:00.0000000Z
2023-11-16T16:15:00.0000000Z
Test
Resolved
2023-11-16T16:35:07.3670000Z
2023-11-16T16:35:07.3670000Z
We have concluded the maintenance event. Thanks for your patience as we completed this update.