Test Scenario 6 - Informational

Informational

Test Scenario 6 - Informational

Status: Closed
Date:
End:
Duration: 3 minutes
Affected Components:
Higher Education Courseware Mastering
Update

We are testing a new alert system. This is a test and does not impact your course. 

Resolved

Services remain healthy and stable, and the issue is now resolved.