Degraded Performance
Incident
2023-10-06T14:03:00.0000000Z
Degraded Performance
Status: Closed
Start:
2023-10-06T13:50:00.0000000Z
End:
2023-10-06T14:03:00.0000000Z
Duration: 13 minutes
Affected Components:
English Language Learning
Clinical Assessments
AimswebPlus
English Benchmark Young Learners (EBYL)
ATP (NNAT-3, TELL, GRADE, GMADE)
MyEnglishLab (MEL)
Keystone (DRA-3/EDL-2, Write to Learn)
Pearson English Connect (PEC)
Q-Global
Pearson English Portal (PEP)
Q-Interactive
Pearson English Portal App
Review360
Pearson Practice English (PPE) App
Work Sampling Online
Reader+ / eBook / eText
Test Hub
Versant
International Certificate (PTE General)
Readiness Test
Level Test
Benchmark Test
Update
2023-10-06T13:50:00.0000000Z
2023-10-06T13:50:00.0000000Z
We're getting customer reports that they cannot (what are they trying to do?). We are working to restore services and will update you in 60 minutes.
Resolved
2023-10-06T14:03:00.0000000Z
2023-10-06T14:03:00.0000000Z