Degraded Performance

Incident

Degraded Performance

Status: Closed
Start:
End:
Duration: 22 minutes
Affected Components:
English Language Learning Clinical Assessments AimswebPlus English Benchmark Young Learners (EBYL) ATP (NNAT-3, TELL, GRADE, GMADE) MyEnglishLab (MEL) Keystone (DRA-3/EDL-2, Write to Learn) Pearson English Connect (PEC) Q-Global Pearson English Portal (PEP) Q-Interactive Pearson English Portal App Review360 Pearson Practice English (PPE) App Work Sampling Online Reader+ / eBook / eText Test Hub Versant International Certificate (PTE General) Readiness Test Level Test Benchmark Test
Update

We're getting customer reports that they cannot (what are they trying to do?). We are working to restore services and will update you in 60 minutes. 

Resolved

Services remain healthy and stable, and the issue is now resolved.